‘An item with the same key has already been added’ Message when Opening an Activity

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Issue

The error below occurs when opening any activity, and only happening to a specific user:

Cause

A duplicate Metadata may have been inserted to the fcUserMetaData table. This can be checked in the XMDesigner > All Employee > Find the role > on the Properties window > Attribute > MetaData

The example below shows a duplicated GoogleId Metadata inserted to the role:

Resolution

Identify the duplicated MetaID in fcUserMetaData table from Microsoft SQL Management Studio and remove the duplicate entry.

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